Frequently Asked Questions

Click on any of the categories below to find answers to some common problems and check out the Additional Resources and Quick Links sections for additional information.

This error may occur for one of two reasons:

  1. The PDF file may be open on your computer already and the PDF file cannot be previewed, saved during the Save To Disk, Email or MUS Mail functions. Check if the file is open, close it and try again.
  2. If the PDF file is not open and you are receiving this error then the final file size of your PDF may be too large. If you have a large number or large size exhibit(s) you are trying to attach they may be exceeding the final size limit of a PDF file possible. PDF File size limit will depend on a number of factors including size of exhibits, transcript itself, and the computer and will vary by user. Typically, exhibit file(s) totaling over 250MB may experience problems.

A few things you can try:

  1. If you are using a Bundle File delivery type and have attached exhibits to more than one document, try only attaching exhibits to one document and remove them from the others.
  • If you are using a Bundle File delivery type, you may try using and sending Individual PDF Files instead. To try this, change the Delivery Type from the Electronic Delivery tab to Individual PDF Files and try again.
  • If there is one large exhibit that may be causing the problem, consider removing only that exhibit and sending separately.

If options 1-3 are not possible then a PDF file with exhibits will not be possible. Prepare the PDF file without exhibits. Exhibits will need to be sent separate from the Transcript.

This warning message will be received when the default font size and pitch selected in your settings cannot be used. If the number of characters in any line of your document exceed the number of characters that can be used with the default font size and pitch in your default settings then Min-U-Script Pro will automatically calculate the next best fit. To accept these new settings, click Yes to continue. Clicking Yes will typically not change the look of the final PDF and in most cases the change is not noticeable. Min-U-Script will NOT move words from one line to another line.

If you receive this message with every job processed, you can eliminate the message by adjusting your settings to fit. We recommend changing the pitch first as to maintain your preferred font size can still be used.

To change the pitch: Select Add/Edit Formats from the Edit menu in Min-U-Script Pro. Use the drop-down to change the Preferred Pitch field. NOTE: Pitch refers to the numbers of characters per inch so you will want to increase your pitch size. (For best results try selecting a Pitch that is closest to the one you are receiving in the warning message). Save your changes when done.

There are many reasons for this error message to display. Here are a few things to check that may help.

  1. Open your ASCII file in Notepad. Check the document for line numbers. If there are NO line numbers in your transcript try remaking your ascii as an error may have occurred.
  2. Check if your page numbers display to the left of your line number area. Page numbers must be to the right of your line numbers. For best results we recommend that page numbers be right justified in your document.
  3. Check if your line numbers are located more than 16 spaces from the left margin of your document. 1) Open your ASCII in Notepad 2) Turn the Status Bar on by going to the View menu and selecting Status Bar (a check mark should appear to the right if it is turned on). 3) Place your cursor in front of any line number. At the bottom of the Notepad screen you will see a reference to the Ln X,Col X that the cursor is currently at. If your Col number is greater than 16 then you will need to change your Min-U-Script settings to read past position 16 to find your line number. Follow these steps to update your settings:
  • From the Edit menu, select Preferences.
  • Click on the Miscellaneous Tab.
  • Click on the + to the left of Processing to expand the options available.
  • Click on Max Line No. Pos, and then click Modify
  • In the New Value field, use the drop-down to select the new value needed to read your line numbers.
  • Save and accept the changes. Exit Preferences.
  • You should now be able to process your ascii without further warning. It is not necessary to change the Max Line No. Pos value back to it’s default value. Changing this value will not affect other ascii’s from being processed even if the line number is in a lower column position

There can be many reasons for line numbers or page numbers not printing properly on the PDF file. Most issues are caused by a problematic ASCII file. In order to diagnose the cause properly and correct the problem, please email your ASCII to support@minuscript.com along with a description of the problem. If the problem is only seen on one page or specific portion please make sure to note that in your description.

Min-U-Script Pro comes with a built-in merging utility which provides a way to take several ASCII files and merge them into one ASCII file that can then be used to process and create a single PDF document and index.

The Merge window can be accessed from File>ASCII Utilities>Merge ASCII Files.

For more detailed instructions and Troubleshooting tips, Click Here.

If an error occurs during Processing and/or updating to the library for any reason you may see “Checking if Job Exists…” message that displays at the bottom of the screen but does not continue on to the Production/Delivery Tab and appear stuck. If this happens, you will not be able to re-process the same ASCII File again using the same ASCII file name and info.

To process the ASCII you will need to do ALL of the following:

  1. Change the name of the ASCII file name (at least one character must be different in the file name).
  2. Use a different Plaintiff/Defendant name from what was used while trying to process the ASCII when the error occurred.

If you are still having issues after trying both items at the same time, please contact support@minuscript.com.

The Min-U-Script Pro software can be easily transferred from one computer to another. The following document provides detailed instructions to guide you through this process.

NOTE: You will need to upgrade your current Min-U-Script Pro software to version 5.0 to use the backup utility. Free upgrade is available to all customers on a current annual Software/Support contract. To request a 5.0 Upgrade link, click here.

If you are transferring to a new PC due to a computer crash updating to 5.0 may not be possible, please contact support@minuscript.com for assistance.

For all Standalone versions

Transferring MUS files 5.0.pdf

For Network versions

Transferring or Adding Min-U-Script Pro 5.0 – network.pdf

Related Items

Backing up Min-U-Script Pro data files

See Also – Installing after computer crash

In the event of a computer crash, please contact us at support@minuscript.com for assistance. Recovery of your Min-U-Script Pro settings and transcript library files on the new computer will require a previous backup or recovery of the data from your existing hard drive.

Related Items

Backing up Min-U-Script Pro data files

Moving Min-U-Script Pro to a new PC – Standalone

Moving Min-U-Script Pro to a new PC – Network

If you have already successfully registered your Product Code on this computer and are now receiving a message that Min-U-Script is not registered, try the following:

  1. Simply close Min-U-Script Pro software and restart.
  2. If closing and restarting Min-U-Script Pro software does not remedy the problem, please restart your computer and try again.
  3. If after closing and opening the software and/or rebooting your computer you are still receiving this message, please contact support@minuscript.com for additional assistance.

As with any software program it is very important to make regular backups of all data. For your convenience, Min-U-Script Pro v5.0 includes a very simple and effective backup utility that will backup your data with just a few clicks.

NOTE: To backup your Min-U-Script Pro database you will need a storage device such as a flash drive or external hard drive OR you may backup directly to a data server or online storage location such as Dropbox, OneDrive, etc.

Depending on the size of your Transcript Library and copying speed of your computer and/or internet connection speed this process may take several minutes to several hours.

For printable instructions, please click here

Related Items

Moving Min-U-Script Pro to a new PC – Standalone

Moving Min-U-Script Pro to a new PC – Network

If you or your client are having trouble viewing the PDF bundle file it may be due to the pdf viewer it is being open in.  Some basic PDF viewers such as Microsoft Edge and Google’s Chrome PDF Viewer plug-in do not have a bookmarks pane which will make your PDF Bundle file display only the main menu page and appear as if there are no files attached. PDF Bundle files and/or any Individual PDF file containing exhibits or attachments will need to be opened using a PDF viewer such as Acrobat Reader DC, Acrobat, Fox it or Nitro. Acrobat Reader DC is a free software that can be installed directly from Adobe’s website at www.adobe.com.

If clicking on the pdf bundle from an email link it is likely that the file is opening in a new browser page and not a PDF viewing software. We recommend that the PDF file be downloaded and saved to their computer and then opened directly from the Downloads folder or location they saved the file to on their computer.

For Tips on opening Min-U-Script Bundle Files and solutions , Click Here. (link to Tips for opening bundle files.pdf)

An electronic signature file is simply a scanned image of your signature. For your convenience a form has been created to assist in this process <ElectronicSignatureCaptureForm.pdf>. Have the person you wish to capture their signature sign this form. You will need a scanner to create your file. The video below shows how to crop out your signature from the scanned image using Microsoft Paint. The video does not have sound, but there are captions at the bottom of the screen for you to follow.  If you still require assistance, we offer a service of creating these files for you (1= $ 25, 2-5= $20 EA, 6+= $ 15 EA).

To request a Signature File be made please send an email to support@minuscript.com and send your scanned image(s) in pdf or other image format. Then click on the Make a Payment link here and pay for the service online. Once payment is received we will send your sized image file along with instructions.

VIDEO Here

To download instructions for creating a signature file with Paint, click here.

If you are seeing an empty box in the place where your signature file should be then it is possible that your signature image file has been moved, renamed or is missing from the original location set in the Reporter’s window. To check where the file should be located do the following:

  1. Open the Reporter Window by clicking Edit>Add/Edit Reporters.
  2. Select the Reporter, and click Modify.
  3. Note the location and name of the signature file found in the Electronic Sign. Image File field.
  4. From File Explorer, verify that the file is still at this location on your computer and has not been renamed, moved or accidentally deleted.
  5. If the file is missing, you will need move the image file back in this original location.

Tips for finding a missing file on your computer:

  1. Perform a search for the file name in File Explorer. If the file was accidentally deleted it should be found in your recycle bin where you can restore the file back to it’s original location. If the file was moved to a different folder then you will need to copy and paste the file back to the correct location.
  2. If a search does not result in finding your file and your file was provided to you by Min-U-Script, then it is very likely that we will still have a copy of your reporter signature image. Contact support at support@minuscript.com to request a copy of your signature image.

If your search does not result in locating your file on your computer and a copy is unavailable, you will need to recreate your signature image and save to the original location on your computer. For help with creating your signature image refer to How do I create an electronic signature file?

The Min-U-Script Pro software can be easily transferred from one computer to another. The following document provides detailed instructions to guide you through this process.

NOTE: You will need to upgrade your current Min-U-Script Pro software to version 5.0 to use the backup utility. Free upgrade is available to all customers on a current annual maintenance/support contract. To request an upgrade, Click Here.

For all Standalone versions

Printable version – Transferring Min-U-Script Pro 5.0

For Network versions please contact support at support@minuscript.com

Related Items

Backing up Min-U-Script Pro data files (Link to this section)

Quick Links

Getting Started Guide, Click Here.

Video Tutor – Online Video Manual, Click Here.

Update your Min-U-Script Pro software with the latest 5.0 version, Click Here.

*updates are only available to customers on Annual Maintenance/Support.

Transfer Min-U-Script Pro to a New Computer, Click Here.

Additional Resources

User Guides

Still have a question? We’re here to support you.

Call

1-888-877-1187, Option 3

Email

support@minuscript.com

Use the form below to send a support request. Please attach your ascii file and/or other supporting documentation before clicking Submit.

Contact Support

"*" indicates required fields

Max. file size: 100 MB.
This field is for validation purposes and should be left unchanged.